Forum: PC Version Technical Support - Topic: VDJ 7 pro and VMS4 problem

Discussions about the PC version of VirtualDJ, Numark Cue, Virtual Vinyl or AtomixMP3.
Hardware Support questions should be posted to the Hardware Technical Support forum. Before posting, please read the FAQ.
In case of problems or protection error please contact Service Support.
VirtualDJ forums
PC Version Technical...
VDJ 7 pro and...


Auteur - Sujet VDJ 7 pro and VMS4 problem -

vjvern

Professional edition user
Posté Sat 01 Jan 11 @ 8:53 pm
Hey Guys, i have a big problem, hopefully somebody will have a solution. My headphone cues do not work on my vms4. when I press the cue to prelisten my next track, no sounds comes out of my headphone.

Now I know some ppl will say to turn cue knob to the far left on cue, lol, I've done that and the gain is turned up....Sound only comes from my headphone cue when the crossfader is on the active deck side, and the cue is selected on the active deck....It works fine on the LE version of virtual dj, but does not on my VDJ pro version...HELP PLZZZZ

p.s. I used another laptop to be sure it wasn't my laptop with the issue.

Flavor4Daze

Professional edition user
Posté Sun 02 Jan 11 @ 9:41 am
You have to upgrade your firmware...... all the information you need is here---------- > http://www.vms4dj.com/index_uk.html

vjvern

Professional edition user
Posté Sun 02 Jan 11 @ 10:30 pm
I have already updated the firmware, problem still exists

Flavor4Daze

Professional edition user
Posté Mon 03 Jan 11 @ 5:06 am
What processor you have....... I seen somewhere the AMD give more problem than Intel processor's. Just a thought.

groovindj

Experienced pro user
Posté Mon 03 Jan 11 @ 5:16 am
I'd say that if it works fine with the LE version then there's nothing wrong with the VMS4. Firmware is fine.

What Pro version are you running? The VMS4 support is only in the newer versions.

vjvern

Professional edition user
Posté Mon 03 Jan 11 @ 7:28 am
I just bought the vdj pro on the weekend... I am running the i7 processor. My laptop is top of the line, brand new Dell. I would just go ahead and use the LE version but the music videos don't play as smothly as in pro... I've had a vms4 before this one and everything worked fine except for the turntable platter sticking, so I returned it.. Got this one and it has headphone cue issues... Really like the unit, just wish everything would just work. Sowhat do I do now, seemed to have tried everything and doesn't work

groovindj

Experienced pro user
Posté Mon 03 Jan 11 @ 9:37 am
Seems to me as if you need to check your sound settings in VDJ Pro.

The fault is not with your VMS4 if it works with the LE software supplied. The settings in the LE version are all preconfigured for the VMS4, so it must be a setting in Pro that's causing the problem.

Check your settings and post them here.

vjvern

Professional edition user
Posté Mon 03 Jan 11 @ 11:03 am
I am not near my VMS4 and laptop right now. I installed everything on another laptop and same thing happens. Shouldn't the vms4 work right out of the box with VDJ pro? When you say post setting, do you mean the mapping or my sound setting (external mixer, vms etc)?

djdad

Atomix Productions
GUI Developer
Posté Mon 03 Jan 11 @ 4:55 pm

vjvern

Professional edition user
Posté Mon 03 Jan 11 @ 8:38 pm
These are the setting under my sound setup, if they are incorrect...how do I change it?

matronic

Limited edition user
Posté Sat 02 Apr 11 @ 9:53 am
I had the same problem as you untill i fixed it yesterday,
you have to do the following: PREFERENCES>OPTIONS>CROSSFADER>DISABLE

i hope this will fix your problem, it fixed mine but the weard thing is i never found it on a forum and even the helpdesk couldn`t help me solve the problem!!!

djdad

Atomix Productions
GUI Developer
Posté Sat 02 Apr 11 @ 12:17 pm
Crossfader is mapped by default as fake_crossfader, which does not affect the sound of VirtualDJ. It only moves the crossfader on the screen. I really can't see how this could be related to any sound issues.

malejandro989

Limited edition user
Posté Sun 02 Oct 11 @ 6:36 pm
I just bought my vms4 yesterday 10/2/11. Right out of the box I fixed all the mapping issues and the last thing that I have yet to fix is the cue issue. I have the exact same problem that vjvern has described, and I did not expect something this simple to become such a problem. It would be of great help if someone that has had the same issue and solved it, could post pictures of their full audio settings.

Thank you in advance

chedachz

Limited edition user
Posté Mon 03 Oct 11 @ 12:19 am
Try changing the Soundcard Config from ASIO to VMS4, hit apply and see if it works...



Site map
(C)opyright Atomix Productions 2014

Logiciel
Matériel
ContentUnlimited
Goodies
VirtualDJ Pro Full
VirtualDJ Pro Basic
VirtualDJ Broadcaster
VirtualDJ Home FREE
VirtualDJ LE
Comparaison
Numark CUE
VirtualVinyl
VirtualDJ iRemote
AtomixMP3
eJay DJMixStation
DJ-Box
Pourquoi VirtualDj?
Vdj pour les Video Jockeys
Vdj pour les turntablistes
Vdj pour les résidents de club
Vdj pour les discomobiles
What's new
Fonctionalités
Capture d'écran
VirtualDJ Home FREE
Manuels d'utilisateurs
Plugins
Mises à jour logiciel
Matériel de Presse
Developer SDK
CD Timecode
Skins
Effets
Contrôleurs
Langages
Samples
Grafx
Outils & Pilotes
Forums
Réseau d'utilisateurs
Wiki & Manuels
Radio
Magazine
Reseaux Sociaux
Créer un identifiant
Atomix Productions
Politique de confidentialité
DJs VIP
Poser une question
Voir vos dossiers
Wiki & Manuels