Forum: VirtualDJ 8.0 Technical Support

Use this forum to report any bug, questions or comment related to the old VirtualDJ 8.0.

For comment about VirtualDJ 8.1, please use the 8.1 forum.
Sujet numark ns6 - Page: 2

Ce topic est ancien et peut contenir des informations obselètes ou incorrectes.

I guess this is what confuses me. Version 7 was mapped just fine as a default. What changed in version 8 to make it do this? And can the version 7 mapping be made to work with version 8? I appreciate your prompt response to this! You guys really are doing a great job chasing down bugs!!!

For the time being, I will make do with just ignoring the fact that I am using deck 3 at startup.

Posté Fri 13 Jun 14 @ 4:25 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
thats exactly what i said above. Version 7 could just use the red layer to control deck 1. We ve changed that in order the White layers to be decks 1 and 2, and the Red layers to be decks 3 and 4. Its much easier to know which deck you control by just looking at the color of the Layer/jogwheel etc rather then looking at the screen or reading numbers on the Layer button.

Posté Fri 13 Jun 14 @ 7:51 pm
the issue here is that deck 1 is layer 3....instead of deck 1 being layer 1 and deck 3 being layer 3 its the opposite,,,and it very annoying

Posté Sat 14 Jun 14 @ 11:51 am
Everytime i load VDJ8, I'm hoping that the issue is resolved. but it isn't and I don't like using 4 decks to mix on when im doing a wedding i only do that when making mixtapes at home.

as everyone has said on here. when you load the software and select deck 1 on vdj the ns6 is lit up as a number 3 on the left side of the mixer.
right side is right as rain, Ideally, could you not import the mapping file from vdj 7 or is that not possible?

cheers

Posté Mon 07 Jul 14 @ 4:18 pm
And The Saga Continues

Posté Wed 16 Jul 14 @ 12:02 am
djdadPRO InfinityDevelopment ManagerMember since 2005
Can someone make a video of the issue, as our pre-production unit we have here probably has a reversed layer output ?

Posté Wed 16 Jul 14 @ 5:10 pm
Look guys there is a simple fix to this situation, all you have do is go in the controller mapping and simply look for the
Led_ Layer for the 4 decks, simply change the order they are in to,
LED_ LAYER_1 deck 1 leftdeck
LED_ LAYER_2 deck 2 rightdeck
LED_ LAYER_3 deck 3 leftdeck
LED_ LAYER_4 deck 4 rightdeck
and that should do the trick.

Posté Wed 16 Jul 14 @ 5:53 pm
ATTENTION...ATTENTION......Dj StedSon......U R CoRrect.....That Solves The Problem...Thank Uuuuuu

Posté Thu 17 Jul 14 @ 9:10 am
DJ DJ Hoorey...For Steadson.......

Posté Thu 17 Jul 14 @ 9:12 am
THANK YOU THANK YOU THANK YOU TO DJ STEADSON!!!! Your fix was the solution!!!!! Seriously so happy that you posted this!!! You rock!!!

(Sorry for all the exclaimation points...just super happy)

Posté Thu 24 Jul 14 @ 6:15 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
Ok, it appears that our sample unit here is a pre-production model and the Layers Leds (among others) have opposite layout than the normal production units, as per your reports.
The Layers Leds have been changed in the default mapping for builds ending at .741 (or higher)

Posté Thu 24 Jul 14 @ 8:00 pm
Thanks for the feedback DJ Dad! It is really cool that you guys are so on top of helping us out. Another reason why I am a Virtual DJ evangelist!!!

Posté Thu 24 Jul 14 @ 11:08 pm
thank goodness for these forums :-) i just got a used NS6 today (11-12-15) and was just having this same issue. loaded up serato DJ to make sure it was not the NS6. it works fine (but) i hate serato dj. so ima try this fix & see if it works for me thanx for this post

well that fix that djsteadson said to try didnt work :-( here is a video i made so ya can see what i'm talking about & need help with.

https://www.youtube.com/watch?v=5Si69ufqhF0


Posté Fri 13 Nov 15 @ 2:02 am
djdadPRO InfinityDevelopment ManagerMember since 2005
Switch to the 4 Decks Default skin.
Click on the small dot button above the Crossfader on the skin.
Choose Mixer Order 3-1-2-4 (hopefully a different one is selected)
If that fixes the issue, and the mixer order 1-2-3-4 is used by a different controller that you may use, you can add mixer_order 3124 to the ONINIT key of the NS6.

Posté Fri 13 Nov 15 @ 4:13 am
djdad wrote :
Switch to the 4 Decks Default skin.
Click on the small dot button above the Crossfader on the skin.
Choose Mixer Order 3-1-2-4 (hopefully a different one is selected)
If that fixes the issue, and the mixer order 1-2-3-4 is used by a different controller that you may use, you can add mixer_order 3124 to the ONINIT key of the NS6.



once again DJ dad saves the day. it worked but like you said my other unit i use its mixer is 1,2,3,4 (and i use 2 for the left side & 3 for the right side) so i just open up the mapper, click on (ONINIT) and then in the action box just add what you said (mixer_order 3124) do i add it b4 or after the other writing thats in that box

Posté Fri 13 Nov 15 @ 5:08 am
djdad wrote :
Switch to the 4 Decks Default skin.
Click on the small dot button above the Crossfader on the skin.
Choose Mixer Order 3-1-2-4 (hopefully a different one is selected)
If that fixes the issue, and the mixer order 1-2-3-4 is used by a different controller that you may use, you can add mixer_order 3124 to the ONINIT key of the NS6.



in the ONINIT key action box it says fake_hp on & fake_master on
so should it look like this = mixer_order 3124 fake_hp on & fake_master on
or like this = fake_hp on & fake_master on mixer_order 3124

Posté Fri 13 Nov 15 @ 5:13 am
djdadPRO InfinityDevelopment ManagerMember since 2005
The order of the actions doesnt make any difference. You chain the actions using &, so it should be..
fake_hp on & fake_master on & mixer_order 3124
or ..
mixer_order 3124 & fake_hp on & fake_master on

Posté Fri 13 Nov 15 @ 6:03 am
djdad wrote :
The order of the actions doesnt make any difference. You chain the actions using &, so it should be..
fake_hp on & fake_master on & mixer_order 3124
or ..
mixer_order 3124 & fake_hp on & fake_master on



thank you so much. so to be clear this (mixer_order 3124) fix is so when i dj with my main unit i dont have to change anything around right just connect my mixer & off i go :-)

last question is when i dj with my NS6 i dont have to load up the default 4 deck skin and (click on the dot above the x-over every tyme) do i ?
like i can just load up the skin i always use or i have to always do the default 4 deck skin thingy ?

Posté Fri 13 Nov 15 @ 6:23 am
djdadPRO InfinityDevelopment ManagerMember since 2005
Dont have to load and use the 4 Decks default skin of course. As for your mixer, even though the mixer order 3124 is the default one, it keeps this setting for the next session, so better have mixer_order 1234 to the ONINIt key of your mixer as well (if its not already there.

Posté Fri 13 Nov 15 @ 4:07 pm
Page : [<<] [<]


(Les anciens sujets et forums sont automatiquement fermés)