Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Sujet Cross Fader stopped working with Denon MC 6000 on both virtual DJ 8 and 7
Was at a gig and my crossfader stopped working, will not respond. Had to finish the night with the sliders. Any idea why it would have stopped working and any suggestions how to fix it?? Thanks folks

Posté Fri 21 Nov 14 @ 8:10 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
Was not moving on screen or moving but not affecting sound ?
Is there a chance you had the VIDEO mode for the crossfader enabled ?
or maybe the Crossfader Channel Assigns to THRU ?

Posté Fri 21 Nov 14 @ 9:00 pm
I can move it from left to right on the controller but does not move on the screen. as if it is disabled somehow?? Can't see it being worn out and need replacing as my unit isn't that old or used heavily. Any other suggestions folks.
Thanks

Posté Sat 22 Nov 14 @ 8:36 am
I have had a lot of issues with my crossfader as well. Go into your settings advanced mode - audio - then check your crossfader settings. The next thing is you might have to delete your mapping settings and reinstall them. Did you switch skins? Sometimes switching back and forth between a skin will work. Definitely check your mapping. It might of been accidently deleted or something.

Posté Sat 22 Nov 14 @ 3:53 pm
when i go to advanced setting my crossfader curve is set to full , crossfader disable no, Has anyone had to change their crossfader?? did a youtube search, there appears to be about a million screws, and having to take the whole thing apart. Does it appear at this point that this is what I'm going to have to do? or is their any other suggestions I should try??
Thanks again

Posté Sun 23 Nov 14 @ 8:00 am
I know this is late, but I've had to replace the crossfader on my 6000 several times. They seem to last a little less than a year for me before I have to replace them. I even just bought the MK2 a couple of months ago, and now the crossfader is already acting up. The music doesn't completely shut off when I push it all the way right. You can see it creeping back left on the screen, allowing the channel to be heard. Very poor build quality from Denon!

Posté Thu 26 Feb 15 @ 10:21 am
My problem is that sometimes my fader will not work at all and I have to use the volume sliders to lower the volume in each channel that i will be using at that moment but it will fade video from one channel to the other but will not fade audio, by the way I have a VMS4 that works most of the time fine. it will work fine if I close VDJ and open it again.

Posté Sun 02 Dec 18 @ 2:14 am