Forum: General Discussion

Discussions about VirtualDJ, and about DJing in general

If you need extended support, contact our Support Team.
(*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Sujet mixed in key cue points not showing in vdj
BlulitePRO InfinityMember since 2009
does anyone have any suggestions why MIK cue points are no longer showing in vdj?

i have changed some settings but im unsure which may have caused the issue as not are relative. i did install serato for a brief period due to being curious about the functionality of my sb2 within its native software. however due to me not having a licence i couldn't run the software so uninstalled it again.

maybe that has had an affect, maybe its the settings i changed.

Posté 6 days ago @ 6:41 pm
Blulite wrote :
does anyone have any suggestions why MIK cue points are no longer showing in vdj?

i have changed some settings but im unsure which may have caused the issue as not are relative. i did install serato for a brief period due to being curious about the functionality of my sb2 within its native software. however due to me not having a licence i couldn't run the software so uninstalled it again.

maybe that has had an affect, maybe its the settings i changed.


Hmmm... I guess that the MIK cue points are stored in the mp3 files, which is also the case with Serato (VDJ keeps the cue points in the database)
So I guess Serato could have messed them up

But have you tried playing with this setting in VDJ?

Posté 6 days ago @ 6:49 pm
BlulitePRO InfinityMember since 2009
klausmogensen wrote :
Blulite wrote :
does anyone have any suggestions why MIK cue points are no longer showing in vdj?

i have changed some settings but im unsure which may have caused the issue as not are relative. i did install serato for a brief period due to being curious about the functionality of my sb2 within its native software. however due to me not having a licence i couldn't run the software so uninstalled it again.

maybe that has had an affect, maybe its the settings i changed.


Hmmm... I guess that the MIK cue points are stored in the mp3 files, which is also the case with Serato (VDJ keeps the cue points in the database)
So I guess Serato could have messed them up

But have you tried playing with this setting in VDJ?

thanks for the reply, ive just tried it and still the same, i also tried reloading the tags and re analysing for bpms, my next port of call is foing to be to remove from search db and re add them. see if that works.

Posté 5 days ago @ 5:32 pm
set it to always and reload tags

Posté 4 days ago @ 9:21 pm
BlulitePRO InfinityMember since 2009
wickedmix wrote :
set it to always and reload tags


Thanks, I did that before I read this and it worked but I was still unsure if that was the proper solution. Your reply confirms it so thank you for that :)

Posté 3 days ago @ 9:05 pm