Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Sujet Lost and changed tags again
anok4u2PRO InfinityMember since 2011
I'm constanly having problems with tags.
After tagging new files...with time these tags are gone.
In december/january i created tags in new musicfiles (audio as well video).
When i look them today...tags are gone.
It occurs in certain tagfields: year, genre, comment....no problem with names of artist and tracks.
The tags i wrote and lost are visible although, beneath the tagfield (see my attached image)
What is this problem...what causes it?


Posté Sun 10 Mar 19 @ 12:51 am
PhilWPRO InfinityMember since 2011
Do you have the option “readonly” set?

Posté Sun 10 Mar 19 @ 5:02 am
anok4u2PRO InfinityMember since 2011
PhilW wrote :
Do you have the option “readonly” set?

Phil, "readonly" is set to "no".
The problem occurs randomly.
Let's say i tagged 10 files on a day....6 of them lost tags.


Posté Sun 10 Mar 19 @ 1:04 pm
I notice the drive letter is F: so is that an external drive?

Do you ever unplug the drive whilst VDJ is still running? When you unplug, do you eject properly via the OS or just yank it out?

Posté Sun 10 Mar 19 @ 2:46 pm
anok4u2PRO InfinityMember since 2011
groovindj wrote :
I notice the drive letter is F: so is that an external drive?

Do you ever unplug the drive whilst VDJ is still running? When you unplug, do you eject properly via the OS or just yank it out?

Hi, i do not a reason why i should unplug the external drvive while vdj is running, so i do,n't.
I use the notebook and ext drive only for prework of gigs and actually working with vdj.




Posté Sun 10 Mar 19 @ 11:35 pm
NicotuxHome userMember since 2014
hummm... are you sure not to have a plugin/config issue preventing VDJ to exit cleanly ?
if so you can loose some unsaved data: last config change, recent custom buttons, windows position, and last database changes.
Your tags are already present in the files in your capture, the changes are not reported by the database

Tags in MP4 and VDJ ... are you sure you files were not loaded in deck/prelisten when you tryed to tag them ? VDJ would have silently ignored rename & tags
This problem seems not to affect MP3s

Posté Mon 11 Mar 19 @ 12:17 am
PachNPRO InfinityMember since 2009
Nicotux wrote :
hummm... are you sure not to have a plugin/config issue preventing VDJ to exit cleanly ?
if so you can loose some unsaved data: last config change, recent custom buttons, windows position, and last database changes.


While this is true for the settings file, I believe the database is updated instantly if something changed.

Posté Mon 11 Mar 19 @ 8:55 am
I'm having the exact problem.

Has anyone found solution?


Posté Wed 15 May 19 @ 11:22 pm
Anyone find a fix? I've been having the same problem for months.


Posté Mon 29 Jul 19 @ 2:14 am
What's your tag settings ?

Posté Mon 29 Jul 19 @ 7:18 am