Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Sujet Einmaliger Freeze beim angleichen der BPM - Page: 1
Hallo Leute,
seit ein paar Wochen habe ich ein regelmäßig wiederkehrendes Problem mit VDJ8 Pro Infinity.
Einmalig innerhalb der ersten Stunde eines Gigs bekomme ich beim angleichen der BPM einen Freeze. Das kann glücklicherweise beim ersten angleichen passieren, aber auch erst beim siebten nach 43 Minuten. Das passiert wenn ich die Beats per Pitchregler angleiche und die Beats per Jogwheel übereinanderlege, aber auch wenn ich einfach den Sync Button drücke. Ein ein- bis fünfsekündiger Freeze ist die Folge. Die Waveform "zittert", der Ton setzt aus und spielt nach dem Freeze direkt weiter. Hierbei ist es egal, ob ich meinen Denon MC6000MK2 oder den MCX 8000 nutze. Auch durch die letzten Updates wurde das Problem nicht behoben (aktuell auf v8.3b4592). An der Prozessorauslastung sollte es nicht liegen, da ich ein Windows Notebook mit i7 2,6GHz mit 8GB Arbeitsspeicher nutze. Das Phänomen tritt immer nur einmalig auf. Anschließend läuft das Programm stabil den ganzen Abend durch. Auch an den Einstellungen habe ich nichts verändert. Für Tipps zur Lösung des Problems wäre ich sehr dankbar, also vielen Dank schon mal vorab für eure Mühen.

Beste Grüße,
DJ '59 Sound

Posté Tue 02 Apr 19 @ 11:14 am
welches Betriebssystem?

Posté Tue 02 Apr 19 @ 2:40 pm
Was nutzt du genau an Windows Betriebssystem ?
Denke mir mal Win XP oder Vista nutzt du bestimmt nicht mehr.

Denke Win 7,Win 8 oder Win 10 32/64GB ?

Den PC mal auf Audio optimiert ?

Für Win XP SP3 / Win7 steht es hier
http://www.virtualdj.com/wiki/DE%20Performance%20Tips.html

Bei Win 10 /64 Bit habe ich selbst erst nur das Energiesparen abgestellt.
Da läuft es aber sehr gut mit dem Lenovo M73 Tiny Mini PC mit i3 2,9Ghz /4GB Arbeitsspeicher und beiden Versionen der VDJ 2018 Buildt 4787 in 32+64bit

Mal mit Exclusive Audio Access in den Optionen versucht ?
Heißt nur VDJ kann dann Audio/Video/Karaoke bzw Sound abspielen.




Posté Tue 02 Apr 19 @ 2:43 pm
Moin,
also Windows nutze ich: Win 10 Home 64-bit
Der Energiesparplan steht auf Höchstleistung, exclusivceAudioAccess steht auf "ja".


Posté Tue 02 Apr 19 @ 2:44 pm
Versuche mal den WASAPI Treiber, statt Asio.

Sind deine USB Kabel OK?

Posté Tue 02 Apr 19 @ 2:49 pm
maxPreloadLenght settings ?
Vorladelänge des Tracks in ein Deck.

15mn : 15 Minuten ist Grundeinstellung,das habe ich eingestellt.

Posté Tue 02 Apr 19 @ 3:05 pm
mobilbude wrote :
Versuche mal den WASAPI Treiber, statt Asio.

Sind deine USB Kabel OK?


Kabel hatte ich alles mal getauscht, nun wieder beim Original. Daran scheint es nicht zu liegen. WASAPI statt Asio: Versuch macht klug! ich werde mal schauen, wobei ich mit WASAPI früher unter Windows immer mehr Probleme hatte als mit Asio.

Posté Tue 02 Apr 19 @ 3:46 pm
vlnjacki wrote :
maxPreloadLenght settings ?
Vorladelänge des Tracks in ein Deck.

15mn : 15 Minuten ist Grundeinstellung,das habe ich eingestellt.


Steht bei mir auf "Automatic (33)"

Posté Tue 02 Apr 19 @ 3:48 pm
Versuche es Mal mit 15 Minuten,dann wird der Arbeitsspeicher nur um die Hälfte bzw.weniger belastet.

Falls du beim Auflegen kein Internet brauchst oder nicht Online bist kannste auch Mal Firewall und Virenschutz ausschalten.

Posté Tue 02 Apr 19 @ 3:58 pm
Das ist ein I7 mit 8Gb Arbeitspeicher.
Das ist schnuppe.
Rechne mal aus, falls nur 4 GB zur Verfügung stehen, wie viel MP3s bei 320kbps dort geladen werden können, bzw. welche Länge.

Posté Tue 02 Apr 19 @ 4:09 pm
mobilbude wrote :
Das ist ein I7 mit 8Gb Arbeitspeicher.
Das ist schnuppe.
Rechne mal aus, falls nur 4 GB zur Verfügung stehen, wie viel MP3s bei 320kbps dort geladen werden können, bzw. welche Länge.


Hier stimme ich uneingeschränkt zu.
Ich habe zwar keine Ahnung, wie stark die MP3 beim Vorladen noch aufgebläht wird, aber 4GB sollten für Musik locker ausreichen.
Schöne Grüße


Posté Wed 03 Apr 19 @ 5:27 am
Na ich weiss schon das es eigentlich vollkommen mit dem 8GB Arbeitsspeicher ausreicht,allerdings sollte man es Mal auf Manuell und 15 Minuten testen,oder besser 10min wie im diesen Thread,wo auch welche Probleme mit 4GB Arbeitsspeicher beim vorladen auf Automatic hatten.

Ein Versuch schadet nicht,kann man später ja wieder umändern. ;)

Und die VDJ 2018 (8.3) belastet schon mehr als noch VDJ 8.2 Buildt 4291


https://www.virtualdj.com/forums/225117/VirtualDJ_Technical_Support/Max_Pre_Load_Length.html


Posté Wed 03 Apr 19 @ 8:37 am
Der hat aber 8GB und was wenn ein Mix läuft, der 30 Min hat?
Dann lädt der Rechner während des abspielens nach, ob das förderlich ist???
Ich habe nur einen I3 mit 8Gb und bei mir steht es auch auf Automatic 33.
Ebenso habe ich den MCX8000 und diese Probleme treten bei mir nicht auf.
Deshalb gehe ich von 100% davon aus, das es damit nichts zu tun hat.

Posté Wed 03 Apr 19 @ 8:58 am
@59 sound

wie sind deine Update Einstellungen für Windows.
Könnte es sein das er zu dem Zeitpunkt checkt, ob Updates zur Verfügung stehen?
Ich habe Updates während der Abend bzw. Nachtzeit verboten.

Posté Wed 03 Apr 19 @ 9:00 am
mobilbude wrote :
Der hat aber 8GB und was wenn ein Mix läuft, der 30 Min hat?
Dann lädt der Rechner während des abspielens nach, ob das förderlich ist???
Ich habe nur einen I3 mit 8Gb und bei mir steht es auch auf Automatic 33.
Ebenso habe ich den MCX8000 und diese Probleme treten bei mir nicht auf.
Deshalb gehe ich von 100% davon aus, das es damit nichts zu tun hat.


Ich teste es heute oder Morgen nochmal bei mir durch,habe so immer schön auf 15minuten Manuel eingestellt gehabt.
ich teste es dann direkt Mal mit Automatic 33
Beides Mal Mal so mit normalen 4Min.Track ,12 Min Extended und mit einen Mix von 1Std.Länge und gebe dann wieder hier Bescheid.

Habe auch i3 mit 4GB.

@mobilbude:
Könnte das auch ein Latenzproblem des Denon Asiotreibers sein ?
Eventuell wenn 0 (Beste) dort in VDJ Optionen steht?
Und Ultralatenz auch an ist?




Posté Wed 03 Apr 19 @ 9:53 am
Das kannst du gerne versuchen, aber du hast einen anderen Controller,
der weniger Performece benötigt, als der MCX8000.
Ausserdem hast du NUR 4Gb Ram.
Guck mal wieviel Ram bei die ungenutzt ist, wenn alles am Start ist.
Schätze max. 2 Gb

Posté Wed 03 Apr 19 @ 10:58 am
mobilbude wrote :
Das kannst du gerne versuchen, aber du hast einen anderen Controller,
der weniger Performece benötigt, als der MCX8000.
Ausserdem hast du NUR 4Gb Ram.
Guck mal wieviel Ram bei die ungenutzt ist, wenn alles am Start ist.
Schätze max. 2 Gb

Klar kann das ein Latenzproblem sein, aber merkwürdig ist, dass es nur einmal Auftritt.
Deshalb habe ich mal vorgeschlagen WASAPi zu testen.

Posté Wed 03 Apr 19 @ 11:00 am
mobilbude wrote :
Das kannst du gerne versuchen, aber du hast einen anderen Controller,
der weniger Performece benötigt, als der MCX8000.
Ausserdem hast du NUR 4Gb Ram.
Guck mal wieviel Ram bei die ungenutzt ist, wenn alles am Start ist.
Schätze max. 2 Gb


OK am Controller habe ich jetzt nicht gedacht,das der mehr Performance schluckt aber da hast du schon Recht,ich hänge dann Mal beide Controller dran also die VMS2 und den Akai APC Mini.
Werde schauen was meiner dann braucht an RAM.

Soll er dann am besten auch nochmal mit dem Wasapi Treiber testen wie du es vorgeschlagen hast.


Posté Wed 03 Apr 19 @ 11:10 am
Hallo Jungs,
danke erstmal für euer Feedback!
Ich habe jetzt mal nen Windows Update gemacht, anschließend Avira gekickt und Windows Defender deaktiviert (nutze das Notebook nur zum Auflegen und da brauche ich in der Regel kein Internet). Des weiteren spiele ich Tracks zwischen 2 und vielleicht mal 6 Minuten. Da sollte sich meines Erachtens auch nichts zu weit aufblähen. Werde gleich mal ein wenig mit dem MCX8000 herumspielen und habe heute Abend den nächsten Gig (mit dem MC6000). Ich werde mal schauen, ob sich etwas gebessert hat. Zur Not werde ich morgen mal WASAPI testen (auch wenn ich da meine Vorbehalte habe, da die früher bei mir mal mehr Ärger verursacht haben...)

Beste Grüße

Posté Wed 03 Apr 19 @ 11:47 am
Mit einer schwachen CPU hatte ich mit dem MCX8000 ASIO Probleme
und mit WASAPI hat es funktioniert.
Andere hatten auch schon die Probleme, bei einem funzt Asio besser,
bei dem anderen Wasapi.
Da es bei dir aber nur am Anfang passiert, vermute ich eher irgendeinen Update-checker.

Posté Wed 03 Apr 19 @ 12:00 pm
Page : [>] [>>]
71%