Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Sujet ein paar kleine probs...

Ce topic est ancien et peut contenir des informations obselètes ou incorrectes.

UweBPRO InfinityMember since 2003
als erstes...ich habe meinen login vergessen :-(

jetzt zu atomix selbst...
ich nutze atomix auf zwei maschinen
1.
Dell Inspiron 8100 ( Laptop )
1ghz / 512mb ...
2 externe usb soundkarten
win2k

2.
AMD 1400 / 1gb ram
komplett scsi ( nix ide )
sblive + onboard VIA irgendwas ( Latenz ist i.o. )
win xp

bei beiden maschinen bemerkte ich wenn atomix rennt und nix tut frieren die rechner ein...
so nach ca. 1 stunde..es hilft nur noch nen reset...

auf dem laptop habe ich bemerkt das nach ca 7 stunden
das bpm matching anfaengt zu versagen...
das heisst er legt die beats am start richtig aber einer rennt dann weg...

leider kommt auch das skip problem dann extrem oft vor...

desweiteren ist im softmodus der fader unbrauchbar...
es krackelt in der pa sehr deutlich...
( es gibt discos die haben halt kein ecler oder dynacord M1
sondern so drecksmischer von vestax mit 3 channels)

gibt es eventiell ein paar tips die vielleicht das eine oder
andere prob loesen oder gar eliminieren ??

ansonsten kann ich nur sagen...atomix ist eine wirklich gute
software und jeden pfennig ( cent :-) wert...

ich arbeite seit 14 jahren als dj in groesseren discos...
in den letzten 6 habe ich die vinyl sterben lassen und eigentlich nur noch cd´s ( denon ) genutzt...
( die promos halt gerippt )
das hat mir doch die schlepperei erheblich vereinfacht...

aber mit atomix ist es extrem einfach geworden...
titel sind schnell gefunden und man kann atomix genauso
bedienen wie nen normalen denon ( fast )

mfg
Uwe B...

Posté Wed 02 Jan 02 @ 8:35 pm
mamaPRO InfinityMember since 2003
bei beiden maschinen bemerkte ich wenn atomix rennt und nix tut frieren die rechner ein...
so nach ca. 1 stunde..es hilft nur noch nen reset...

-Der Bug ist mir neu! Bei mir ist Atomix eigentlich immer an, manchmal 2-3 Stunden ohne Musik, aber es friert nix. Hast du mal DxDiag laufen lassen, ob vielleicht DirectX ein Problem hat?

auf dem laptop habe ich bemerkt das nach ca 7 stunden
das bpm matching anfaengt zu versagen...
das heisst er legt die beats am start richtig aber einer rennt dann weg...

-Das kann passieren, wenn du Songs laufen lässt, die intern verschiedenen Tempi haben. Atomix gleicht immer den Durchschnittsbeat an.

leider kommt auch das skip problem dann extrem oft vor...

desweiteren ist im softmodus der fader unbrauchbar...
es krackelt in der pa sehr deutlich...

-An den zwei Sachen arbeiten wir gerade. :-)

Posté Wed 02 Jan 02 @ 10:51 pm
mamaPRO InfinityMember since 2003
Ach ja, ich vergaß:

Wenn du an deiner Soundkarte alle Effekte und Dolby abschaltest, sowie alle USB Geräte abhängst, kann es sein, dass es mit dem Skippen besser wird. Versuch´s mal!

Posté Wed 02 Jan 02 @ 10:57 pm
UweBPRO InfinityMember since 2003
Ach ja, ich vergaß:

Wenn du an deiner Soundkarte alle Effekte und Dolby abschaltest, sowie alle USB Geräte abhängst, kann es sein, dass es mit dem Skippen besser wird. Versuch´s mal!

hmmm ausser den beiden usb-soundkarten selbst
haengt nix dran...und die kann ich zumindest am laptop nicht
entfernen...
effekte nutze ich an keiner maschine...klingen eh
allesamt sch..... :-)

zum thema einfrieren...das scheint ein w2k/xp problem zu
sein...habe mal den rechner meiner frau
( 800mhz / 256mb intel, win 98 )
und nen weiteren dual 600´er / 512mb, intel mit atomix
belaestigt :)... der dual mit win2k friert ebenfalls nach ca. 1 std untaetigkeit ein...auf dem 98´er kein einfrieren aber dafuer
skipping extrem...

hmm komisch wenn ich mit der soft arbeite loeppt es
einwandfrei...
(hoffe ich dringendst da ich am freitach in nem laden bin
wo beide denons im eimer sind und technics gibet nicht :)

zum matching prob...
wenn ich atomix neu starte haelt er den beat ohne probs...
ich denke mal das sich die routine zum matching einfach heia legt nach 7 stunden... ;)

wie gesagt ...ansonsten bin ich wirklich sehr zufrieden mit
atomix und hoffe darauf das ihr fleissig seid und es moeglich macht im softmodus mit 2 soundkarten zu arbeiten...
( wegen EQ , Volume u.s.w. ohne krackeln ;-))

mfg
Uwe B.

Posté Thu 03 Jan 02 @ 9:01 pm
mamaPRO InfinityMember since 2003
hoffe darauf das ihr fleissig seid und es moeglich macht im softmodus mit 2 soundkarten zu arbeiten...
( wegen EQ , Volume u.s.w. ohne krackeln ;-))


Neeeee, das machen wir nicht!! Wenn, dann die EQs, und Samples im Hardmode! :-))

Aber das krackeln wir besser werden, versprochen sei´s!

Posté Thu 03 Jan 02 @ 11:30 pm
Naja me hat nen AMD 1G ´mit 512 DDR und win XP mit neusten dircetx und es is alles in bester ordunung!

mit ausname:
- plugins cut stürzt bei mir wenn ich über 260 bpm geh (hab nur 1 track bei dems klappt) ab (hört sich weider wie ohne cut an ist allerdings noch an)

- playlist knopf regt manchmal auf wenn ich lieder anwähle, da die playlist aufgeht wenn man nur leicht hinkommt (TIP: macht ne 1 sek sperre oder open by click)

Posté Thu 17 Jan 02 @ 4:18 pm
mamaPRO InfinityMember since 2003
Zieh dir mal die anderen Cut Effekte, vielleicht klappt´s damit.

Die Playlist bekommst du ganz einfach weg: Mach sie auf, drück den "Lock" Button, und schiebe sie per Drag&Drop wieder and den Rand. Dann bleibt sie weg! :-))

Posté Thu 17 Jan 02 @ 11:33 pm


(Les anciens sujets et forums sont automatiquement fermés)