Forum: PC Version Technical Support - Topic: How do i get the video to play on my tv

Discussions about the PC version of VirtualDJ, Numark Cue, Virtual Vinyl or AtomixMP3.
Hardware Support questions should be posted to the Hardware Technical Support forum. Before posting, please read the FAQ.
In case of problems or protection error please contact Service Support.
VirtualDJ forums
PC Version Technical...
How do i get the...


Auteur - Sujet How do i get the video to play on my tv -

jesse1210
PRO Infinity
Member since 2009

Posté Sat 26 Dec 09 @ 8:45 pm
Hello,


Been playing with video and finally got a good playlist . Question is , how do i get it to play on the tvs ?

mzack
PRO Infinity
Member since 2006

Posté Sat 26 Dec 09 @ 8:52 pm
connect tv to computer using either s-video, HDMI, etc. if your using windows you have to go into start, settings, display and "connect" the tv to the computer. once you do that you open up vdj and go to vidos tab and drop down menu and "select" your vidoe card, and then select window. you should see vdj on your tv.


jesse1210
PRO Infinity
Member since 2009

Posté Sat 26 Dec 09 @ 9:12 pm
ok i hooked it up to my projector using a hdmi cable and the whole virtual dj screen is on the tv . I only want the video playing in the window to be on the tv ?

mzack
PRO Infinity
Member since 2006

Posté Sat 26 Dec 09 @ 9:19 pm
if you go into settings in micro windows you will see a setting to NOT EXTEND PC to tv, im not exactly sure where it is but its in your seeting on display in windows.

once you get them seperated then you go into VDJ and select yout video card and select the little window in the videos tab.

jesse1210
PRO Infinity
Member since 2009

Posté Sat 26 Dec 09 @ 9:50 pm
ya i can get into display settings but there is nothing there that say "dont extend desktop " . i also looked for dual display and nothing . I got a new hp comp about 2 months ago (not new windows)

mzack
PRO Infinity
Member since 2006

Posté Sat 26 Dec 09 @ 9:57 pm
Hmm, Im using VISTA, what are you using for an operating system?

jesse1210
PRO Infinity
Member since 2009

Posté Sat 26 Dec 09 @ 10:39 pm
same thing

mzack
PRO Infinity
Member since 2006

Posté Sat 26 Dec 09 @ 11:10 pm
Do you see in display settings the 1 and 2 moitors?

jesse1210
PRO Infinity
Member since 2009

Posté Tue 29 Dec 09 @ 11:37 pm
ya i see them but icon says "extend desktop to this monitor" . There is no "do not" .

tayla
PRO Infinity
Member since 2007

Posté Wed 30 Dec 09 @ 4:12 am
hopefully this may help you... if you need any extra help just pm me and i'll give you my skype contact number.


jesse1210
PRO Infinity
Member since 2009

Posté Thu 31 Dec 09 @ 1:27 am
see , you clicked on "run multiple display wizzard and i dont have that

djtrisfl
Home user
Member since 2008

Posté Sat 02 Jan 10 @ 9:51 pm
on the bottom right hand corner there is an icon that looks like a laptop that is the intel graphics media accelerator driver for mobile, click on graphics properties, then multiple displays do not select clone it should be your second option #1 notebook and #2 television, make sure you have your s-video or hdmi connected before doing this. Then go into vdj and click on video tab click enable and on tv output select the video card that should do it.

srvo72woof
PRO Infinity
Member since 2008

Posté Mon 04 Jan 10 @ 6:13 pm
jesse1210 wrote :
ya i see them but icon says "extend desktop to this monitor" . There is no "do not" .


That is what you want to click on. the "do not" is incorrect. Bottom line is you want 2 desktops or extended desktop. If the windows display manager doesn't work, you make have to do the same thing using the graphic's card properties. Usually you can find this by Right-clicking on the desktop and selecting graphics properties or ATI Catalyst, or NVidia control panel or Intel display properties. most windows systems will have both the display properties of windows, plus a graphics card properties like ATI, nvidia, etc. Usually the Graphics card properties will over-ride the windows settings in OSs up to Vista. I have seen an improvement in windows 7 in this regard where either one will do the trick.

If done correctly, you should see your desktop wallpaper on the extra monitor, but no icons. Important to start VDJ after you enable your monitor. Go into properties of VDJ and go to video and select from the pull down menu the graphics card driver, ATI or NVidia, Intel etc. and click "activate" and "enable hardware acceleration" and you should see the monitor go black with the VDJ logo in the bottom righthand corner (the VDJ logo can be unselected in options but might result in bad Karma)

islanboy
PRO Infinity
Member since 2008

Posté Wed 06 Jan 10 @ 4:33 am
Here is a thread that I started seeking guidance and with the help I was able to get things going. Hope it helps you.

http://www.virtualdj.com/forums/108690/PC_Version_Technical_Support/VDJ_VIDEO_EXTERNAL_MONITOR_SETUP_WITH_WINDOWS_VISTA.html?search=Catalyst&page=1