Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Sujet Numark Scratch
Is the Numark Scratch going to be supported ??? I just purchased it.getting it in 3 days

Posté Thu 04 Jul 19 @ 9:34 am
DjDad I just got it today I tried to map some button but just got the crossfader working right now .how can we remote computer so u can look at the set up.i am working right now I work nights eastern time be home like 9 in the morning.

Posté Wed 10 Jul 19 @ 2:13 am
djdadPRO InfinityDevelopment ManagerMember since 2005
Will have a unit at my office early next week so native mapping files wont take long

Posté Wed 10 Jul 19 @ 5:12 pm
Ok thank u so much I appreciate it very much thanks again

Posté Wed 10 Jul 19 @ 8:13 pm
Thanks DEV and DJDAD everything is working good with the Numark Scratch mixer except one thing there is no post fader effect and before it was supported it had it. and in serato there is post fader effect.And in the setting in virtual dj i have post fader effect on.

Posté Wed 24 Jul 19 @ 12:56 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
OK, i see whats wrong.. will fix it for next update. In the meantime, edit the ONINIT and ONEXIT keys as ..
ONINIT : fake_hp on & fake_pfl on & setting 'pflOnSelect' 0
ONEXIT : fake_hp off & fake_pfl off
(in other words, remove the fake_mixer on/off action)
A custom mapping will be created, then re-open VDJ and see if Post fader Effects work now.

Posté Wed 24 Jul 19 @ 2:21 pm
angelt99 wrote :
DjDad

Yes that work thank u



Posté Thu 25 Jul 19 @ 2:36 pm
DJDad

The Numark Scratch it's been crashing on me.today I practice on it for like an hour and a half and it just crashed just stopped all of a sudden don't know why I will check all my wires and get back at you. It's about three times it crashed on me.

Posté Fri 26 Jul 19 @ 10:29 pm
locodogPRO InfinityModeratorMember since 2013
There was a bug just fixed a day or so ago involving pulling tracks back in loops. Could it be that?

Posté Sat 27 Jul 19 @ 12:52 am
locodog wrote :
There was a bug just fixed a day or so ago involving pulling tracks back in loops. Could it be that?


Yeah I got the update .I played around with it today for like 45 minutes and it didn't crash on me and I changed all the wires too so fingers crossed.

Posté Sat 27 Jul 19 @ 9:53 pm