Forum: Addons

Addons comments
Sujet GTS-2K21
Discussion about GTS-2K21

Changelog:
  • Version 1.0.1:
    -Added more sizes for Rhythm/Scratch waveforms
    -Added option to turn off Rhythm/Scratch waveforms completely
  • Version 1.0.2:
    -Small tweaks on Browser Colors to improve contrast
    -Added "Greek Summer Mode"
  • Version 1.1.0:
    -Added Video Support
    -Added "PREP" button for preparation mode (VirtualDJ won't save history, nor update play counts on the database). You can also use this button at home when testing mixes e.t.c.

Posté Sun 26 Jul 20 @ 12:15 pm
AsTheDJPRO InfinityMember since 2008
I like the Skin but the WAVEFORM is VERY VERY BIG at the bottom can it be smaller them VDJ default waveform?

Posté Mon 27 Jul 20 @ 6:06 pm
AsTheDJPRO InfinityMember since 2008
why is this here a button to turn off the stems? if you use another skin you will not see this option.

Posté Mon 27 Jul 20 @ 6:25 pm
AsTheDJPRO InfinityMember since 2008
AsTheDJ wrote :
I like the Skin but the WAVEFORM is VERY VERY BIG at the bottom can it be smaller them VDJ default waveform?



Posté Mon 27 Jul 20 @ 6:26 pm
New update (ver 1.0.1) now has more sizes and an option to turn off Rhythm completely.
Please note that since the skin shows only "scratch" (shape/color) waveforms and not "rhythm" (beats) there's no point to make the Rhythm smaller than "XS" setting while being still useful.
Smallest Rhythm size now uses around 50 pixels height for each deck.

Posté Mon 27 Jul 20 @ 9:52 pm
AsTheDJ wrote :
why is this here a button to turn off the stems? if you use another skin you will not see this option.


Yes. But that's the point of using different skins... Each skin creator puts what he thinks is useful (or what he needs) on his skin.
So, a quick way to turn on/off mathEngine is provided as a button to this skin.

Posté Mon 27 Jul 20 @ 9:53 pm
the theme is lovely especially in dark mode pls add option to remove shadow from wave and some grid line options will make it more perfect the in day mode pls make almost every thing white except for the wave and the font but the is very love with those quick buttons men!! good job!!

Posté Sat 08 Aug 20 @ 1:14 am
ymed85PRO InfinityMember since 2020
Good jobs....Can you add Video menu?

Posté Fri 14 Aug 20 @ 12:58 am
Version 1.1.0 added video support

Posté 3 days ago @ 4:14 pm
ymed85PRO InfinityMember since 2020
You are the BEST!!!!! Thanks

Posté 2 days ago @ 8:29 pm
PhantomDeejay wrote :
Version 1.1.0 added video support




Hi PhantomDeejay
Any reason why the waveform doesn't show on GTS-2K21? Photo Included.
(The Waform work fine on the Vectro)
I'm using a Samsung 40 Inch LED commercial Monitor at Resolution 1920x1080...Thanks.!!!

Posté 18 hours ago
I can't see any obvious reason why waveforms would not show. They show up fine here, and the code used for them is quite simple.

Can you mess with experimentalSkinEngine setting and see if that helps ?

Posté 13 hours ago
PhantomDeejay wrote :
I can't see any obvious reason why waveforms would not show. They show up fine here, and the code used for them is quite simple.

Can you mess with experimentalSkinEngine setting and see if that helps ?


Hi PhantomDeejay. Thanks for your quick response (experimentalSkinEngine) is set to auto also tried yes and no with no Luck . Weird everything else work fine.!!!

Posté 6 hours ago
Can you try to rename settings.xml file to settings_old.xml and try again ? (In case a weird setting prevents them from appearing)
If that works, restore your original settings.xml file and let me know so that we can try next step

Posté 6 hours ago
PhantomDeejay wrote :
Can you try to rename settings.xml file to settings_old.xml and try again ? (In case a weird setting prevents them from appearing)
If that works, restore your original settings.xml file and let me know so that we can try next step


That did it. Thanks for your Great Works, Always Appreciated.!!!

Posté 5 hours ago
It might be worth sending your original settings file (assuming you didn't delete it) to George, so he can investigate.

Posté 4 hours ago
PhantomDeejay wrote :
Yes, please send a copy of your settings.xml file to me: gtsag@virtualdj.com


Will do...Thanks.!!!

Posté an hour ago
groovindj wrote :
It might be worth sending your original settings file (assuming you didn't delete it) to George, so he can investigate.


Thanks...groovin.!!!

Posté an hour ago