Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Sujet Can't send message in Ask the DJ [SOLVED]

Ce topic est ancien et peut contenir des informations obselètes ou incorrectes.

Hi

I've set up the venue name in VDJ as per instructions, and when browsing to ask.the.dj I can type the name in the Please Select Your Venue or DJ box and see the venue name in the available names that show.

However, clicking on my venue name only shows the venue ID number in the search box and doesn't show the options to send the message (as it does if I click any other available venues). Same thing happens if I use the fully qualified URL with the venue ID, I can only get as far as seeing the ID number in search box and no options to send the message.

I guess I'm missing something simple but can't see what.?

Many thanks for any suggestions

Alan

Posté Wed 06 Jul 16 @ 11:48 am
Is this testing at home or the venue?

I discovered that public wi-fi in the UK have an AP privacy thing going on. If your receiving laptop is on the public wi-fi and your smartphone is too, then, they will not 'see' each other. I found that if I disabled wi-fi on my phone then it works as it should. I don't have this issue on my home wi-fi.

Yours may be a different issue to this, but, this info is good to know.

Posté Wed 06 Jul 16 @ 1:01 pm
AdionPRO InfinityCTOMember since 2006
Your phone and computer don't need to see each other for Ask The DJ to work.
All that is required is that both can access the internet.
First make sure using a browser for example that you have a working internet connection on the computer, then check if VirtualDJ has internet access (try a content unlimited search for example)

What is the name of the venue? Perhaps some special character preventing that specific name to work?

Posté Wed 06 Jul 16 @ 1:20 pm
Hi

Yes, the machine with VirtualDJ installed has internet access as do any other devices I try and send a message from. The name of the Venue I'm using to test things with is AlanStudio so no special characters

Posté Wed 06 Jul 16 @ 2:46 pm
I've also just tried adding another venue (TestNewVenue) which does exactly the same thing. Venue name shows up when you search for it, but clicking it just shows the ID and no options to send a message

Posté Wed 06 Jul 16 @ 2:49 pm
This has just been fixed, it should work now.

Posté Wed 06 Jul 16 @ 3:10 pm
Yep, works fine now thanks :)

Posté Wed 06 Jul 16 @ 3:20 pm


(Les anciens sujets et forums sont automatiquement fermés)