Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Sujet NS6II not recognized by VDJ8
Hopefully someone can answer my question. So I've been using VDJ8 now for many years. I have both the NS7III and the NS6ii. The NS7III is working fine, but last night 20190610 there was an update to VDJ8. I plugged in my NS6ii and it no longer recognized it. When I go into the controller section, it shows the NS6ii but with custom mapping. I've never custom mapped it before, always used the factory default. Tried to go back to factory default from the dropdown list but it keeps going back to custom mapping. I dowloaded VDJ8 on another computer and it still the same issue. I am using a MAC I5 2.4 GHZ with 8Gb of RAM. Thanks in advance for any help. I've called Numark and they couldn't give me an answer.

Posté 4 days ago @ 11:03 pm
Please update VirtualDJ to latest EA (Early Access) build or roll back to build 4918
There was a bug on latest version that prevented certain controllers to "unlock" their features* on MAC OS.

*Most controllers that come with a specific software in the box have a set of "locked" features.
In order to unlock those features the software must negotiate with the controller. This negotiation was broken on MAC OS for some controllers, but it has been fixed on latest EA build (5003)

To get the Early Access Build, you will need to have the EarlyAccessUpdates setting to Yes and restart VirtualDJ.

Posté 4 days ago @ 6:58 am
Thank you! I will try it later and post an update.

Posté 4 days ago @ 10:46 am