Connexion rapide:  

Forum: General Discussion

Sujet VDJ Issues with CDJ-3000 and DJM S-11 Combo
ZiglarPRO InfinityMember since 2011
Hi guys, I am using the above hardware combination which seems to work pretty well with other dj software but somehow there a few issues using it with virtual dj.
1. Its almost impossible to scratch continuously without the song slipping through whilst your hand is placed on the platter.(yes I know the CDJ-3000 is super sensitive but it works very well with others). I have tried changing my jog sensitivity settings but the problem still persists. In other words its impossible to scratch properly with VDJ on the CDJ -3000
2. The Load Button on the DJM - S11 always selects the next song in a playlist instead of the song the browse knob centers on or highlights. I checked the mapping and everything is intact. It says factory default with the s11.
FYI : all drivers and firmware are up to date. the problems existed before i updated the drivers/firmware
this is making it impossible to use VDJ when i go out for gigs. any help will be much appreciated

Posté Mon 11 Oct 21 @ 7:50 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
1. Do you mean that there is some sort of latency in your scratching routine ? Or too sensitive on your movements ?
2. Can you map a custom skin button as shift and see if it's lit ?
Are you sure the Sideview/Automix list is not highlighted when you press LOAD from S11 ?
In default mapping SHIFT+BROWSE is mapped to focus and scroll though Sideview, so could explain if SHIFT was pressed (or never released properly)
Also you can check in MAPPING tab (and Key learn) to see what keys do you get when you press the LOAD button.

Posté Mon 11 Oct 21 @ 9:45 pm
ZiglarPRO InfinityMember since 2011
1. I thought it was too sensitive on my movement so i changed the sensitivity setting to 2.0 and 3.0 and the problem still existed. it seems the software somehow forgets that a scratch pattern/movement is going on and lets the music play whilst my hand is on the platter.
2. The Custom 'Shift' Button i created is not lit
3. Side View or AutoMix List is not highlighted during the period i press the load button
4.When i press the load Button and release for Key Learn this is what i get LOAD off
It seems the mapping is telling the software to load a song but move 1 step down before loading. How do i edit/change this

Posté Tue 12 Oct 21 @ 10:00 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
Jog of CDJ-3000 is not touch-sensitive, but pressure-sensitive. While you "lose" scratching, it's perhaps you dont press the jog hard enough ? Do you see the jog lcd background slightly going to "off" (dark blue vs light blue when pressed) ?

Try these settings..
TouchwheelBackspin -> Yes
TouchwheelSpinThreshold -> 0.2 or even 0.0 (or some value near 0, so definitely not the 0.8 default)
and see if that's what you want

For the S11..
It makes sense to get the next Track focused if getting BROWSER +1 in Key Learn when LOAD is pressed. But we dont get this behavior here on our S11. We just get the LOAD key on/off


Posté Wed 13 Oct 21 @ 9:46 am
ZiglarPRO InfinityMember since 2011
Thanks for your help so far : ). I am well aware of the type of jog wheel on the 3000's,that is why i tested it with other software as well before posting. but i will try making changes to the settings that you have described and see if it responds better like in the others.

For the S11, is there anyway i can get the load Button to just present as On/Off like your s11. Maybe new mapping etc etc ?

Posté Wed 13 Oct 21 @ 5:31 pm
AdionPRO InfinityCTOMember since 2006
Are you sure that the BROWSE +1 you see in the list is coming from the load button, and was not there because you previously used the browse knob?
(Try to close config window, open again and then press only the LOAD button)

Posté Thu 14 Oct 21 @ 10:59 am
ZiglarPRO InfinityMember since 2011
The Load Button still generates the following code " Browse +1 and Load On". I tried several approaches.
1. Opened up the config window after loading up vdj and pressing the load button without touching anything else
2. Closed the config window and opened it again and then pressed the Load Button.
FYI: I kinda remember that the problem seemed to have disappeared on the day i updated the drivers of My s11 for windows . But It resurfaced the next day and has been there since.
For now i will probably use other software for my gigs and then i will be trying vdj intermittently to see if somehow the problem is fixed.

Posté Fri 15 Oct 21 @ 4:14 pm