Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Sujet Error when trying to load songs - Page: 1

Hi, first post here.

I am constantly getting an error message when trying to load some songs. Sometimes the song will load on one deck but not the other. This really became a problem last night when I was at a gig and the randomly one person asked for 2 or 3 songs and none of them would load. Anybody any ideas? All it says in the track area is "Error", nothing more than that.

Much thanks, Steve

Posté Sun 20 Feb 11 @ 8:32 am
More input pls...
What says the File Info? (rightclick on track in browser)
..clean your music library (browser tab in options)

Posté Sun 20 Feb 11 @ 1:21 pm
raveentPRO InfinityMember since 2010
I get the same problem...if I just click on my hard drive and seach for a song, i get all the mp3's, zip and vob files that match. But if I try to load them from this list, i get an error message in the deck. But if I find the song in the folder in which it is in, I can load it and play it fine. What's the deal...this kind of defeats the purpose of the search feature.

Posté Mon 18 Apr 11 @ 11:54 pm
gullumPRO InfinityMember since 2007
If you have a folder you put new songs in then you listen to the songs in VDJ. VDJ will add the song to the database for that folder. so if you move the song to an other folder, the search will find the song but will think it is at the location where it was when it was added to the database.

That might have sounded confusing but hope it's someway helps you.

Posté Tue 19 Apr 11 @ 9:15 am
If you get 'Error' when trying to load a song, then it means that the song in your database is no-longer valid. This is usually caused by either moving, renaming or deleting the song outside of VirtualDJ, so the entry in its database no-longer points to a valid file.

To fix this problem, use VirtualDJ to browse to the drive(s)/folder(s) where your music is located, right-click (CMD+click) on them and choose Add to search DB.

Once you have done this, go to CONFIG -> Browser, choose each drive in turn where you have music stored and click on CHECK.

If any problems are found, click on FIX.

You can remove the old redundant database entries by clicking on CLEAN.

Posté Wed 20 Apr 11 @ 6:21 am
tookeptPRO InfinityMember since 2006
Your internal hard drive has errors.... You need to replace then fresh install, have the Mac store run a surface test to confirm my theory. It worked for me...

Posté Fri 06 May 11 @ 8:25 am
I'm having the same problem with Cue ver 7.02, I go around by going into file info, to see where the file is located, then manually go to that folder and load the song in to the deck.
I think this is a MacPro version issue, since I simulated the same scenario on my backup laptop running Windows Xp Pro with same database as the MacPro...and the file loads into a deck with no errors without being in the folder the song in located.
I've placed a ticket and was told to run fix although the song was never relocated to another folder....I hope someone is working on this glitch.
Thomas.

Posté Sun 05 Jun 11 @ 6:41 pm

Posté Mon 06 Jun 11 @ 4:48 am
Da gibt es ne einfache lösung ( so funzt es bei mir ) die songs sind nicht mehr lizensiert deswegen alles was du machen musst ist den song aus deinem ordner oder playlist zu entfernen und wieder drauf zu machen fertig! sry my englisch is baddddd

Posté Fri 25 Nov 11 @ 7:28 am
Sorry, this forum is for English language messages only. Please either post your message again in English or post in the appropriate language forum at the bottom of http://www.virtualdj.com/forums

Posté Fri 25 Nov 11 @ 8:32 am
bjh1414PRO InfinityMember since 2014
Hi, I have VDJ 7 pro, I regularly clean and fix my hard drives, one internal and one external.
I add them to the Search DB; but I still get the error messages when loading certain tracks.
Firstly am I right to assume that I should do the DB adding first and the clean fix second?
Also when I go to the Browser in Configuration I can only see the root directory and not the external one, on my slightly older version I could see both.

Posté Sun 06 Jul 14 @ 5:24 am
I have tried every solution I have seen to fix this issue. I am not able to play songs located in my itunes playlists. These are not songs purchases through itunes and are .mp3 files. Please tell me how to fix this issue.

Posté Tue 09 Sep 14 @ 9:15 pm
CodybkHome userMember since 2010
This product is complete GARBAGE. It's 2015 and you can't even get a program to search for files correctly and import them into your program correctly. Instead of wasting money on the Pro version after my demo, I'm just buying a RANE mixer with Serato built in.

Posté Sat 06 Jun 15 @ 2:30 pm
PachNPRO InfinityMember since 2009
Working here.
What exactly is your problem?

Posté Mon 08 Jun 15 @ 6:46 am
I suspect he's been trying to use Content Unlimited but has been living in a cave since Grooveshark closed down. :-)

Posté Mon 08 Jun 15 @ 12:41 pm

Posté Thu 11 Jun 15 @ 10:00 am
locodogPRO InfinityModeratorMember since 2013
Have you hit your head? you're bringing up a 4 year old issue.

Posté Thu 11 Jun 15 @ 10:06 am
groovindj wrote :
I suspect he's been trying to use Content Unlimited but has been living in a cave since Grooveshark closed down. :-)


I still get billed for grooveshark! Content unlimited doesn't work.

Posté Thu 11 Jun 15 @ 10:06 am
Codybk wrote :
This product is complete GARBAGE. It's 2015 and you can't even get a program to search for files correctly and import them into your program correctly. Instead of wasting money on the Pro version after my demo, I'm just buying a RANE mixer with Serato built in.


You took the words right out of my mouth! CHEERS! Too late for my I am out $300

Posté Thu 11 Jun 15 @ 10:08 am
locodog wrote :
Have you hit your head? you're bringing up a 4 year old issue.


After 4 years it still sucks! FIX IT! Brand new mac and have to spend 5 hours adding songs to db just to find out that many songs can't be found. Why does it take so long to develop a one button add drive to DB button.

Posté Thu 11 Jun 15 @ 10:11 am
Page : [>] [>>]
83%